help > Problem saving masks
Showing 1-2 of 2 posts
Display:
Results per page:
May 11, 2020  06:05 PM | Kyla Brannigan - Georgia State University
Problem saving masks
I'm trying to save a mask of the posterior cingulate cortex, but every time I try I get the following error message: 

11-May-2020 21:01:25 | FATAL | wfu_pickatlas.m | MException thrown. Stack follows:
11-May-2020 21:01:25 | FATAL | validateParent | Line 0375: HAX must be a valid axes handle.
11-May-2020 21:01:25 | FATAL | imshow | Line 0270
11-May-2020 21:01:25 | FATAL | Update | Line 2546
11-May-2020 21:01:25 | FATAL | GenerateMask | Line 2452
11-May-2020 21:01:25 | FATAL | SaveMask | Line 2213
11-May-2020 21:01:25 | FATAL | cmdSaveMask_Callback | Line 1000
11-May-2020 21:01:25 | FATAL | wfu_pickatlas | Line 0110
11-May-2020 21:01:25 | FATAL | @(hObject,eventdata)wfu_pickatlas('cmdSaveMask_Callback',hObject,eventdata,guidata(hObject)) | Line 0000

I've tried saving it in multiple different location, but I get the same error message everytime. I'd appreciate any help I can get.

-Kyla
May 25, 2020  09:05 AM | Lukas Van Oudenhove
RE: Problem saving masks
Originally posted by Kyla Brannigan:
I'm trying to save a mask of the posterior cingulate cortex, but every time I try I get the following error message: 

11-May-2020 21:01:25 | FATAL | wfu_pickatlas.m | MException thrown. Stack follows:
11-May-2020 21:01:25 | FATAL | validateParent | Line 0375: HAX must be a valid axes handle.
11-May-2020 21:01:25 | FATAL | imshow | Line 0270
11-May-2020 21:01:25 | FATAL | Update | Line 2546
11-May-2020 21:01:25 | FATAL | GenerateMask | Line 2452
11-May-2020 21:01:25 | FATAL | SaveMask | Line 2213
11-May-2020 21:01:25 | FATAL | cmdSaveMask_Callback | Line 1000
11-May-2020 21:01:25 | FATAL | wfu_pickatlas | Line 0110
11-May-2020 21:01:25 | FATAL | @(hObject,eventdata)wfu_pickatlas('cmdSaveMask_Callback',hObject,eventdata,guidata(hObject)) | Line 0000

I've tried saving it in multiple different location, but I get the same error message everytime. I'd appreciate any help I can get.

-Kyla
I experienced the same problem, especially in the advanced mode, as well as similar errors when trying to dilate regions in either basic or advanced mode. Any help would be appreciated indeed!

Lukas