sdm-help-list > No peaks after mean analysis?
Showing 1-3 of 3 posts
Display:
Results per page:
May 28, 2020  08:05 AM | Yen-Wen Chen
No peaks after mean analysis?
Dear experts, 

I have a naive question...

I got an empty webpage (like literally blank webpage) after the mean analysis, did it mean that there was no peak across the included studies? 

Thank you so much for your input!

Best, 
Samantha
May 28, 2020  10:05 AM | Yen-Wen Chen
RE: No peaks after mean analysis?
Originally posted by Yen-Wen Chen:
Dear experts, 

I have a naive question...

I got an empty webpage (like literally blank webpage) after the mean analysis, did it mean that there was no peak across the included studies? 

Thank you so much for your input!

Best, 
Samantha

Update:

I re-ran the mean analysis without one of the originally included study (which used BioImage Suit to process the data, and this study was excluded from a previous meta-analysis study for not segmenting GM and WM), and now the report after mean analysis showed two sections with positive and negative results (with (none))).

For the reference, I named this specific study ".other_tal.txt" (this study reported the results in Talairach space)

I'm wondering why the previous analysis ended up with empty webpage (I didn't have any warning or error message from the execution log)?

Did this have anything to do with different processing software? If so, does this mean that if study doesn't use SPM or FSL should not be analyzed in the same meta-analysis?

Any inputs or opinions will be helpful!

Many thanks, 
Samantha
Jun 15, 2020  08:06 AM | Yen-Wen Chen
RE: No peaks after mean analysis?
Update:

I think this issue was more likely to be a glitch of my computer... The summary report displayed normally from my later attempts, which included ".other.mni.txt" and ".othet.tal.txt".

I apologized for the confusion. Thank you.

Sincerely, 
Samantha