sdm-help-list > Problem with mean analysis for DTI-FA meta-analysis (SDMPsi)
Showing 1-2 of 2 posts
Display:
Results per page:
Jun 15, 2020  09:06 AM | Justine Daoust
Problem with mean analysis for DTI-FA meta-analysis (SDMPsi)
Hi,

We are tring to perform a meta-analysis on 18 datasets wih DTI-FA modality.

The mean analysis are stuck at the beginning of the multiple imputation step. It takes more than four days to perform mean analysis and the remaining time is always increasing (according to your tutorial, it's suppose to take few minutes). Do you know if the bug are reported from other researchers or do you know what we can do to resolve this?

Best regards,
Justine


Execution log (mean analysis)

oEstimating tau2...
incl is 18
dMLE
Loading conf from sdmpsi_params.xml...
iExecuting MI for s_name DTImeanAnalysis with 50 imputs and filter ''
aStarting MI... with nImputs 50
18 studies included in MI
%1% Estimated remaining time(s): 0 (ETA 2020-06-15 07:28:25)

%2% Estimated remaining time(s): 49 (ETA 2020-06-15 07:29:15)
%3% Estimated remaining time(s): 5205 (ETA 2020-06-15 08:57:51)
Jun 19, 2020  12:06 AM | Lydia Fortea - Instituto de Investigaciones Biom├ędicas August Pi i Sunyer (IDIBAPS)
RE: Problem with mean analysis for DTI-FA meta-analysis (SDMPsi)
Dear Justine, 

For what you explained, we are not sure what is exactly the problem of the software that produces that error, but is is tru that 4 days is too much for those computations. If you are fine with it, you can send us the data of you meta-analysis, and we can try to run it in debug to check what it is the real problem.  Send it yo my email: lydiafor94@gmail.com

Kind regards, 
Lydia