sdm-help-list > I can't open it.....
Showing 1-6 of 6 posts
Results per page:
Jul 11, 2020  02:07 PM | m z
I can't open it.....
Hi Anton,

Sorry for the inconvenience,I can't open es-SDM after it report the application is not responding.

What's more,I restart my computer and download it again from the website, it still can't work. (you can see it in the attached file)

Thank you for your help and thank you for the great toolbox!

Zhang Miao
Jul 11, 2020  02:07 PM | m z
RE: I can't open it.....
also like this(MAC OSX system)
Jan 11, 2021  09:01 PM | Rebecca Hu
RE: I can't open it.....
Hello, was this problem ever solved? I am running into the same issue on Mac...

Jan 29, 2021  01:01 PM | Yingkai yang
RE: I can't open it.....
Hi,Just removing all your original data will solve this problem.
Feb 8, 2021  05:02 PM | Christopher Fong - SDSU Research Foundation
RE: I can't open it.....
I ran into this problem. I believe what you need to do is open it using the superuser account or using the sudo command.
May 3, 2021  11:05 AM | Anton Albajes-Eizagirre - FIDMAG - Germanes Hospitalaries
RE: I can't open it.....
Dear all,

for all of you having a similar issue (gui not starting), could you please check this other thread?

hope this helps!