sdm-help-list > SDM bug: not opening on 2 separate devices
Showing 1-2 of 2 posts
Display:
Results per page:
Apr 29, 2021  10:04 AM | Molly Rowlands
SDM bug: not opening on 2 separate devices
Hi, 

The SDM software is not opening at all. I've tried on two separate devices, Mac and Windows, and the same issue occurs: I open the app, it appears to load for a second or so, but cancels without warning and does not open. I've deleted and re-downloaded the software on both devices, but the same issue occurs. It has been working fine for months up until yesterday. Perhaps the is a bug. 

Best, 
Molly
May 3, 2021  11:05 AM | Anton Albajes-Eizagirre - FIDMAG - Germanes Hospitalaries
RE: SDM bug: not opening on 2 separate devices
Dear Molly,

From the limited information available, I'd be inclined to guess that it could be a problem of either finding the folder of the sdm data last used or loading the sdm_table present in such folder.
One possible thing to try is to delete the sdm entry at the system's registry. This entry tells the gui which is the data folder last used. Deleting that entry should solve that problem, if it is indeed that problem.
To delete the sdm entry on the windows' registry, you can run regedit and on tree structure on the left column of the regedit, open the HKEY_CURRENT_USER key, then Software key, then SDMproject.org key, and right-click on SdmPsiGui and delete that key.

Once you deleted the key, the sdm gui should open just fine (again, if that was the problem).
Could you try this and let me know if it works? In that case, I would let you know how to replicate the procedure in OSX.

Best,

Anton