help > Another installation problem
Showing 1-2 of 2 posts
Display:
Results per page:
Mar 4, 2014  10:03 AM | Edden Gerber
Another installation problem
Hi,

I'm having trouble running the latest BioImageSuite version. I installed it on an Ubuntu 12.04 virtual machine hosted by Win7, according to the instructions on the site. 
When I run
$ sh start_bioimagesuite
I get the error message:
start_bioimagesuite: 16: start_bioimagesuite: source: not found
start_bioimagesuite: 17: start_bioimagesuite: bis.tcl: not found

On the other hand the bioimage console does load successfully.

I tried following the suggestion on the site to add this symbolic link:
$ cd /lib
$ ln -sf /lib/libhistory.so.6 /lib/libhistory.so.5

But it didn't make any difference.

Any help will be appreciated.
Thanks,
Edden
Mar 6, 2014  07:03 AM | Edden Gerber
RE: Another installation problem
In case anyone is going to try to answer eventually: 

I solved some of the problem when I installed again on a NeuroDebian virtual machine instead of Ubuntu, but it still doesn't work. Now I get this error: 

vtk: error while loading shared libraries: libhistory.so.5: cannot open shared object file: No such file or directory

I know the installation instructions advise to add a link from /lib/libhistory.so.5 to /lib/libhistory.so.6, but neither of them seem to exist on my machine.