help > ART GUI not working properly on Matlab 2014+
Showing 1-5 of 5 posts
Display:
Results per page:
Jul 15, 2015  05:07 AM | Andrea Stocco - University of Washington
ART GUI not working properly on Matlab 2014+
Hi all,

The ART GUI does not seem to work on Matlab 2014 or 2015. Specifically, all the commands on the right-hand-side panel (global intensity and motion thresholds, global motion checkbox, intensity and motion diff checkbox...), except for the "Save" button and "Optios" drop-down menu, have *disappeared*.

No errors or warnings are printed at startup. Attached is a picture of the GUI as I see it; note the blank space on the right side.

Any thoughts?

Thanks,
--Andrea
Attachment: ART_Problem.png
Oct 20, 2015  10:10 AM | Kailyn Bradley
RE: ART GUI not working properly on Matlab 2014+
Did you ever figure out what was causing this? I am having the same issue.
Oct 20, 2015  01:10 PM | Alfonso Nieto-Castanon - Boston University
RE: ART GUI not working properly on Matlab 2014+
Hi Kailyn,

This was related to a change in Matlab graphic routines introduced in release 2014b. I have just uploaded the latest release of ART which includes a fix for this issue. Please let me know if you run into any issues.

Best
Alfonso
Originally posted by Kailyn Bradley:
Did you ever figure out what was causing this? I am having the same issue.
Oct 20, 2015  01:10 PM | Andrea Stocco - University of Washington
RE: ART GUI not working properly on Matlab 2014+
Thanks, Alfonso!

Looking forward to trying it out,
--Andrea

Originally posted by Alfonso Nieto-Castanon:
Hi Kailyn,

This was related to a change in Matlab graphic routines introduced in release 2014b. I have just uploaded the latest release of ART which includes a fix for this issue. Please let me know if you run into any issues.

Best
Alfonso
Originally posted by Kailyn Bradley:
Did you ever figure out what was causing this? I am having the same issue.
Jan 7, 2016  05:01 AM | Jindra Bakker
RE: ART GUI not working properly on Matlab 2014+
Dear Alfonso,

I have the idea the gui is still not working (see attached picture). I have Matlab 2014b, but also tried on Matlab 2012b and the output from that one looks very similar (i.e. incomplete). 

Best, Jindra
Attachment: ART gui.png