help > another installation problem
Showing 1-2 of 2 posts
Display:
Results per page:
Jul 20, 2016  07:07 AM | anna barnes - university college london
another installation problem
I have installed bioimage suite successfully and can run as administrator however, whenever any of the other users for the windows PC try and run it they get the following error message regarding the VTK library.

VTK has stopped working dialogue box
Warning: In ..\..\..\build\vtk52\IO\vtkSQLiteDatabase.cxx line 288
vtkSQLiteDatabase (05E1CAA0): close () SQLite returned result code 21

I'm assuming it's some kind of permissions problem. I have made the permissions be full for all authenticated users of the PC but still no joy.

Thoughts?

Running Windows 7
Apr 14, 2017  11:04 AM | nilew - University of Washington
RE: another installation problem
Just ran into this issue, and accidentally solved it while fixing another issue! I also am running Windows 7.

Background
I used to only have one major user account on this desktop, but I had to create a second one recently. BioImage Suite still opens just fine in the old account, but I would run into the error you have with the new account. I tried uninstalling and reinstalling from the new account, but that did not fix things. I also tried giving all possible permissions to my account and making sure I had administrative access etc.

Solution
When trying to fix a completely separate issue for Git, I went to the Windows Start Menu, typed in "Environment Variables" and clicked on "Edit environment variables for your account". In "User variables for [username]", I added a new variable called "HOME" with the value "C:\Users\[you_username_here]". This seemed to magically fix things for me.