open-discussion > dcm2nii is failed
Showing 1-9 of 9 posts
Display:
Results per page:
Jan 27, 2017  11:01 AM | Far
dcm2nii is failed
Dear Zaixu
I have a problem with dcm2nii section and I've study related questions in the forum. First I've added Dicom folder but the error occurred for dicom2nii. So I generated nii, bvec and bval files and added its path file. The analyzing process was started and T1Bet, T1toMNI,... steps were completed, but in one other step, the dcm2nii error was displayed again and the process was failed. The log files have been attached to this message. Please kindly help me. I would be very grateful if you could advise me.

Best Regards
Attachment: logs.rar
Feb 4, 2017  07:02 PM | Zaixu Cui
RE: dcm2nii is failed
Dear,

Sorry for reply so late.
We are on a holiday.

Please send me one subject's folder to me, the one that you set as the input for PANDA.

Best

Zaixu
Feb 5, 2017  06:02 AM | Far
RE: dcm2nii is failed
Dear Zaixu

Thank you for your reply and sorry for bothering you in holidays.
Happy New Year.
I've attached the used data for PANDA to this message and also I will send you the complete file including the result folder via Google Drive. I'm looking forward to hearing from you.
I'm really interested to use this toolbox in connectivity analysis and I would greatly appreciate your help and consideration.
Attachment: PANDA_Test.rar
Feb 5, 2017  07:02 AM | Zaixu Cui
RE: dcm2nii is failed
Dear,

Thank you very much for your interest in PANDA.

I have checked your data. I think the folder 'Test1' is the input of this subject. And, you should remove the file coT1.nii.
The input folder should only contain DWI images.
You should move T1 images to other places.

If you still have some problems, please contact me.

Best wishes

Zaixu
Feb 6, 2017  11:02 PM | Far
RE: dcm2nii is failed
Dear Zaixu

Thank you very much for your reply.
I removed the coT1.nii file and I've checked it many times in different conditions. However it was failed in dcm2nii step again (after registration step). I've attached the logs.file to this message.
Would you please let me know whether it works for you providing that coT1.nii is put in another folder? 

Best Regards
Attachment: logs.rar
Feb 7, 2017  03:02 AM | Zaixu Cui
RE: dcm2nii is failed
Dear Far,

PANDA don't care the location of t1 image.
You jobs failed at the first step (dicom->nifti), in fact. 
Please send me the *.PANDA configuration file, it is in the result path.

Best

Zaixu
Feb 7, 2017  04:02 AM | Far
RE: dcm2nii is failed
Dear Zaixu

Attached, please find the .PANDA file. However when I clicked run, it started and some steps such as BET,registration and etc. completed. After some minutes, this error is occurred.
I really appreciate your time and kind help.

Best regards
Feb 7, 2017  05:02 AM | Zaixu Cui
RE: dcm2nii is failed
Dear,

You should set the folder 'Test1' as the input, not the folder 'PANDA_Test'.

Please try it.

Best

Zaixu
Feb 7, 2017  01:02 PM | Far
RE: dcm2nii is failed
Dear Zaixu

Thank you very much. Great, It passes over that step. I checked it and get an error in Deterministic step (I've selected all analysis to get network connectivity). However it worked for another dataset! I will check it completely again and contact you about it.
Thank you again for you kind help.

Best Regards