faq > SGE enviroment
Showing 1-3 of 3 posts
Display:
Results per page:
Feb 28, 2017  04:02 PM | Nobody
SGE enviroment
Hi I'm trying to run the analysis with the toolbox. I have the validation parameters, but when I run the analysis, only says "SGE system detected"and it hanging there only, upon canceling by ctrl+c the job is quitting with the message:  Unable to read sript file because of error: no input from stdin.

Thank you

Melanni
Feb 28, 2017  04:02 PM | Nobody
RE: SGE enviroment
Originally posted by Nobody:
Hi I'm trying to run the analysis with the toolbox. I have the validation parameters, but when I run the analysis, only says "SGE system detected"and it hanging there only, upon canceling by ctrl+c the job is quitting with the message:  Unable to read sript file because of error: no input from stdin.

Thank you

Melanni
PS Im working on LINUX, Ubuntu 14.04
Oct 31, 2017  01:10 PM | Juha Pajula - VTT Technical Research Centre of Finland Ltd / Tampere University of Technology
RE: SGE enviroment
By current knowledge this might be due to Torque grid which is not supported by the version 2.1 of the toolbox. As many commands of the Torque grids are similar to SGE it is wrongly detected as SGE grid. This causes infinite waiting loop for the system.

We are currently working to support Torque grid in the version 3.0. So please stay tuned, the last implementations and tests are currently under work.

If you don't have SGE or Slurm grids available you can always compute the analysis locally by disabling the grid option in GUI.