help > RE: Extracted Timecourse Problem
Sep 5, 2017  12:09 PM
RE: Extracted Timecourse Problem
Thank you for the quick reply!

When I run that command to test for numeric values, I get a 1.

I am actually using a somewhat odd dataset that actually represents the mean value of cortical parcels over time. I wouldn't expect that to have a bearing on this particular issue though. The data file is a nifti file that has the following dimensions:

dim1 387
dim2 1
dim3 1
dim4 718


In writing this, I just realized the answer might be that the analysis I ran in SPM prior to the PPPI may have altered the original data somehow even though it is already completely preprocessed. My unfamiliarity with SPM may have led me to leave on a filtering step or the like that altered the input data. Is that a possibility?

I have attached a zip file with the data file, my mask file, and the SPM.mat file from the GLM analysis. I'm trying to get data from the first voxel, 1,1,1 (1-indexed).

Thanks for your help!

Andrew
Attachment: data.zip reply reply with quote
Threaded View
TitleAuthorDate
Extracted Timecourse ProblemAndrew PoppeSep 5, 2017
      RE: Extracted Timecourse ProblemDonald McLarenSep 5, 2017
            RE: Extracted Timecourse ProblemAndrew PoppeSep 5, 2017