open-discussion > CentOS 7, can't install... Need a container
Jan 10, 2019  11:01 AM | Justin Smith
CentOS 7, can't install... Need a container
CentOS 7 will never have GLIB 3.4.20 or 3.4.21...  The makers have said this

Thus, I cannot get DTIPrep unless there's a singularity or docker container out there that's working.  I've tried some but they seem to be outdated.  Does anyone know of a working DTIPrep container (Docker or Singularity)?