help > RE: tissue_seg_script errors
Nov 11, 2019  06:11 AM | Martin Styner
RE: tissue_seg_script errors
Great, that means some of tools previously did not run (because a system library was missing, the library history.so.5 is a system library that is expected by several tools to be present if you use the precompiled versions). 

One way to solve this is how Maddy did it. Another way would be to find an rpm for your system that contains that library and install that rpm, and a third would be to compile it locally on your system.

Martin
Originally posted by petemade:
I've got the solution! For future users, it turns out that this was a library issue. The solution was installing libhistory.so.5 and exporting LD_LIBRARY_PATH to this lib's location. 

-Maddy

Threaded View

TitleAuthorDate
petemade Oct 31, 2019
petemade Nov 8, 2019
RE: tissue_seg_script errors
Martin Styner Nov 11, 2019