help > RE: Error running latest MRIcroGL v1.2 releases
Apr 13, 2021  08:04 PM | Chris Rorden
RE: Error running latest MRIcroGL v1.2 releases
I have created a release for people with legacy computers built before 2011 that do not support the CLMUL instruction. You can download MRIcroGL_obsolete_windows.zip from here
  https://github.com/rordenlab/MRIcroGL12/releases/tag/v1.2.20210317
I would only suggest that version for people who have obsolete computers, the instruction accelerates modern computers.

Threaded View

TitleAuthorDate
Christopher Hyatt Apr 8, 2021
Chris Rorden Apr 9, 2021
Christopher Hyatt Apr 9, 2021
RE: Error running latest MRIcroGL v1.2 releases
Chris Rorden Apr 13, 2021