help > Template MNI brain and subcortical overlay does not match with electrode positions
Apr 21, 2021  11:04 AM | lucakolibius
Template MNI brain and subcortical overlay does not match with electrode positions
Hi,

I really like the visualisation and the intuitive design of Surfice!
(1) So far I have been using the MNI brain template provided in \surfice_windows\sample\mni152_2009.mz3
(2) For the hippocampal overlay I have used \subcortical_mz3\Right-Hippocampus.mz3 from https://brainder.org/research/brain-for-blender/ as suggested in the wiki
(3) The electrode positions are from various patients implanted with sEEG and are all in MNI space. Based on visual inspection in native space and when plugging in the MNI coordinates into https://bioimagesuiteweb.github.io/webapp/mni2tal.html the electrodes are in the hippocampus

However, when overlaying everything none of the electrodes are in the hippocampus (see misplacedElectrodes.png, left). I have used another subcortical overlay (thalamus and CA1) and the mismatch between the overlay and the template brain is even bigger (see attached, right).

The brain template from brainder.org also seems to be much smaller than the one provided in the surfice sample folder. Is this mismatch issue due to a different resolution? If so, can this be fixed (inside Surfice)?

Thank you in advance.
All the best,
Luca Kolibius

Threaded View

TitleAuthorDate
Template MNI brain and subcortical overlay does not match with electrode positions
lucakolibius Apr 21, 2021
Chris Rorden Apr 21, 2021
lucakolibius Apr 21, 2021
Chris Rorden Apr 21, 2021
lucakolibius Apr 21, 2021