help > problem with nii_preprocess
Jun 21, 2021  08:06 AM | danilo mattia
problem with nii_preprocess
Hi
I have installed Matlab2020a,SPM12 and FSL on Ubuntu 18.04LTS with WPL2.
When I start the nii_preprocess comand 
i get this error:
Error using nii_preprocess>fslDirSub (line 1000)
FSL is not in the standard CentOS or Debian locations, please check you
installation!

Error in nii_preprocess>nii_check_dependencies (line 976)
fsldir = fslDirSub;
Error in nii_preprocess (line 22)
nii_check_dependencies;

What went wrong?

Thanks in advance for your help!

danilo

Threaded View

TitleAuthorDate
problem with nii_preprocess
danilo mattia Jun 21, 2021
danilo mattia Jul 19, 2021