help > RE: How to adjust preferences to load all volumes?
Jul 7, 2020  11:07 AM | Chris Rorden
RE: How to adjust preferences to load all volumes?
Hello,
 What version are you using? If you are using the pre-release (v1.2.20200707) https://github.com/rordenlab/MRIcroGL12/releases/tag/v1.2.20200707 you can change this by going to the Preferences window and setting the "Reduces volumes larger than ..." If you are using an older version of v1.2, you can select Preferences and press the "Advanced" button to edit the text file, in this case the value you want to edit is "MaxVox=560". The default setting is 560 which will work for all modern graphics cards. If you have a discrete graphics card with 8Gb of RAM, you can set this to 1024. This will stop the downsampling of large data.

Unfortunately, while changing this will hide the warning, in your case it will not make the resulting image look much better. In your example, the image has a exceptionally high in-plane resolution, but very thick slices. These thick slices make the image look blurry in the slice (head-foot) direction. This is an inherent property of your anisotropic image, any tool must interpolate this low resolution dimension. In future, you may want to consider acquiring isotropic images. For Siemens the classic 3D T1 sequence is referred to as "MP-RAGE" and the 3D T2 sequence is "SPACE" - both can provide outstanding isotropic images.

Threaded View

TitleAuthorDate
sbr Jul 7, 2020
RE: How to adjust preferences to load all volumes?
Chris Rorden Jul 7, 2020
sbr Jul 7, 2020