help > RE: JIST installation problem
Sep 11, 2016  01:09 PM | Bennett Landman
RE: JIST installation problem
I was just made aware of these issues. Sorry that I didnt see the messages easier. 

On OS X 10.11.6, I just downloaded: 
** MIPAV Nightly OS X - https://mipav.cit.nih.gov/download.php 2016.09.11
** http://masijenkins.vuse.vanderbilt.edu:8...

I ran the install.app with "open" and set the memory to 4GB with a destination of ~/mipavNightly.

Mipav reported: Version: 7.3.0-2016-09-11 (2016-09-11)

I went to Plugins -> Install for the jar file, but it reported no plugins found. Restarting MIPAV did not help. 

I looked in ~/mipav/plugins (yes, not mipavNightly), but there were no files. I run unzip to extract the jar file to ~/mipav/plugins with overwrite all (for duplicate "license.txt" files. 

I restarted mipav and everything works. I've filed a bug report with the MIPAV folks to let them know that the plugin install on mac isn't working. 

Does this help? 

In the future, please e-mail me directly if a response does not occur in a reasonable amount of time on the forum. I'll still respond here so that the conversations are archived and searchable, but... sometime e-mail filters do not exactly work as intended and I can miss e-mails. 

Best, 
Bennett

Threaded View

TitleAuthorDate
Seongjin Choi Feb 1, 2016
RE: JIST installation problem
Bennett Landman Sep 11, 2016
Seongjin Choi Feb 24, 2016